Fiverr Forum

403 Forbidden Request forbidden by administrative rules

What it means ?

Are you using firefox ?

It means you went to a webpage that you do not have access to. It is a private webpage. Sometimes you can get this notice by mistake.

3 Likes

I also have this message :frowning: I submitted a ticket. Does anyone have another solution?

HI

I also get this message today… Are anybody fix this problem?

thank you for respond…

It sends me this message again again. Why???

1 Like

Any solution yet?

I’m having the similar issue (403 Forbidden) on main Fiverr domain from last two days and support doesn’t resolving my issue either.

I don’t know what would cause this. You can try a different browser. The forum isn’t going to have the answer since Support isn’t here. Anyone who cannot resolve the error will have to submit a Support Team ticket and wait. It usually takes about 1-5 days to get a response.

I had this issue, so i switched off my vpn then all worked fine. then restarted vpn and added to whitelist. all is good now.

1 Like

Hello, I had this issue today. I changed my internet connection (Modem to mobile hotspot) and got access to enter into Fiverr.

maybe you should try turning off your proxy. hope it will work

I had same error…

  • PRoblem was when you use VPN or
    PRoxy which gives IP address from another country or changeable IP address over a time than fiverr forbids And gives 403 error.

I turned of VPN and then everything was fine!!!

Dont use proxy or vpn while submitting your delivery !

4 Likes