Fiverr Forum

403 Forbidden Request forbidden by administrative rules


#1

I am a long time account holder out of Florida USA. I have never had any issue accessing this site until now. All day when I attempt to access the site I get:

403 Forbidden
Request forbidden by administrative rules.

I have tried all browsers and my IP has no issues. Can someone help?


#2

403 forbidden usually means you are correctly logged into something but for some reason you can’t do what you tried to do. It’s a fairly generic error, so I don’t know if the forum can help more than that. Make sure you aren’t trying to run Fiverr through a proxy server and try using a dedicated internet connection that isn’t just a public wi-fi spot. You can try logging out and back in, clearing your cache/cookies, or a direct link to create a support ticket here: http://support.fiverr.com/hc/en-us/requests/new


#3

I have tried all of those methods but still get this with all browsers. I am working on a comcast high speed connection and every other site works great. I googled this and it appears to be a on going problem with no resolution. I cannot do a ticket as this is the only area it will give me access. If you go to my account, ticket or anywhere else I get that error. I have some gigs going and am unable to check them.