Fiverr Forum

413 Request Entity Too Large


#1

413 Request Entity Too Large. Can anyone tell me what this means and why I would get it when my gig is no larger than any of my other gigs? I’ve rewritten the script, edited photos, removed tags and still nothing. What can I do?


#2

Thanks for the suggestions. What I’ve had to do is just upload it to an external site like you suggested (I chose mega.co.nz as they have no wait times as far as I know) and just explained to the buyer why I’ve had to do it, and that I would continue to try and upload to Fiverr.



Thanks again for the suggestions :slight_smile:



Hopefully it all gets worked out soon!


#3

Nothing you can do. It’s a problem with Fiverr’s systems. It’s been like that for a long time. It’s got worse though - over the last few days I’ve not been able to upload a single completed gig.



I just upload my completed gigs by FTP to my web site instead now. Takes a lot more time and hassle, but at least I can complete my gigs.


#4

I’m also getting this error when I create a new gig. :slight_smile: I tried clearing my browser’s cache to no avail.


#5

Unfortunatly I’m facing the same issue. Got an express gig due in 5 hours and I’m unable to upload the reports to Fiverr.



I’m thinking I’m probably going to have to follow madmoo’s suggestion in the other thread and upload to an external site (though I believe this is actually against the rules).


#6

I too had the same then i tried Google chrome…and updated my gig with only one photo and a video…it was fine now… check out…