Fiverr Forum

99.99% Solution for gig filed under DRAFT GIGS

I created a new gig, instead of it being active immediately it went under DRAFT GIGS.
So i tried many things nothing worked

but

Here is solution for that…

1- Go-to draft gigs and Select the gig which you want to activate

2- Click on Edit

3- Reduce the content of your Gig Title till it reaches 4 words (You can Update it after Gig goes Active don’t worry)

4- Reduce the content of your Gig Description till it reaches min limit (You can Update it after Gig goes Active don’t worry)

5- Save your gig and publish it

6- Once it is live than you can add content till max limit of words.
It worked for me

6 Likes

Thank you
I faced with the same problem. i will try :slight_smile:

It really Worked.

Thanks your helpful post

Has this now changed? It now is called Requests and does NOT seem to give you the option to EDIT?

1 Like

No it’s not changed… it’s still working 100%

i might be looking in the wrong place but all i see is pending and it doesn’t give me an area to edit either

One more way to Publish your Draft gig…Use Mozilla Browser to publish your Draft gig.

1 Like

is it really? :slight_smile: :(:heart_eyes:

Bhai Ka Dhanyawad Dil Se Yr . It’s Working

Thank U So Much Bhai @Zeeshan26

Is this working until now? because I tried this method Many times. but it didn’t work at all. please Help!!! :frowning:

It worked. Thnx for sharing.

thanks your support its really work