Fiverr Forum

"Add a file attachment", "Send" and "Click here" buttons [ARCHIVED]


#1

Hi fiverr team,
“Add a file attachment”, “Send” and “Click here” buttons are not working, any update please ?


#2

Yep, same for me. Urgently need to deliver an order. Hope this can be resolved soon.


#3

Well I’m glad using control+f5 worked for you arnevb, but when I do that my entire message just disappears and I’m back to square one.



I’ve tried multiple times with the same result.



I even compressed the file (zipped) even though the original was smaller than the max size allowed.



#4

I also found out that their “Attach” Flash buttons were crashing on load


#5

I am having problems tonight but Ctr F5 several times allowed me to deliver my clients family tree and documents on time


#6

I think the buttons work once the files are finished uploading. The Send button is disabled until that happens. It takes a little patience.


#7

I was getting error messages when trying to upload a file and it would not let me try again, that is why I Ctrl + F5


#8

It happened to me once and I changed my browser from Chrom to Firefox and it got fixed! :slight_smile:


#9

I am unable to attach a file…



It says “invalid file name” every time I attach a file… pls help


#10

I had the same problem, Removing and kind of special symbols does the job for me!


#11

viratxdoodle you are the winner! This definitely fixed it for me. Had to take out underscores and apostrophe’s! Thanks


#12

Yes. It is definitely about the file name. Please check the file name of the file that you are going to attach. Then remove all the symbols, apostrophes and signs.

This MUST work. :)]


#13

and Fiverr support should add facility to attach file names containing special characters.


#14

I think your internet connection is slow. please cheek your internet connection.


#15

Yes!! Just had the same problem. Removed all extra characters like apostrophes and digits and it uploaded fine!


#16

Confirmed what viratxdoodle said: I removed the parentheses from my file name and it worked.


#17

Did anyone attach a pdf file or excel file successfully? It only seems to upload word docs.


#18

This is on an old thread that should be closed. Please re-ask your question in Conversations if you are still having problems.


#19

askucc I cant even upload word docs. Can anyone please tell me what to do about it. I urgently need to deliver something


#20

Man just read tbe previous comment!
Dont reply on old posts, post a newvone :wink: