Fiverr Forum

Anybody Help Me Please "403 Forbidden"


#1

Respected Team @ Fiverr

I am facing a problem from today morning, When i am trying to access Fiverr.com on my laptop a message apeared instead of browsing home page of the Fiverr as following
Screenshot_1
403 Forbidden

Request forbidden by administrative rules.

Please help me in this regard, as i am a good seller on Fiverr with 5 stars review from satisfied customers.

Everything was ok up till yesterday, but but now it is only showing above message. Waiting for your quick kind reply.

Thanks and Best Regards,

Mian Abbas Ali


#2

Hi,

This is just a forum of buyers and sellers… We are not

I think it would be a good idea to contact Fiverr’s customer support team here-

https://www.fiverr.com/support_tickets/new

Since a 403 forbidden error is related to issues caused by lack of permission/authorization to access a website, I am not sure if clearing your browser’s caches and cookies would be of any help. But there’s no harm in trying, I guess. But anyway, be sure to contact CS at the link provided above.


#3

Thanks, But Sir, I am looking for a person who have information regarding this issue, i want to know that why it happened,


#4

Fiverr’s CS team will be able to give you that information.

But yeah, maybe some other forum user who has had this problem happen to them or has knowledge of this issue… might be able to provide better info. on this.


#5

Try turning your router off for about 10 seconds, then turning it back on and refreshing the page after the connection is up (assuming your internet doesn’t have a static ip address).

i want to know that why it happened,

Maybe it’s from refreshing pages too often (eg. buyer requests page) so Fiverr thinks it’s a robot or something? Maybe also check that scripts are enabled and relevant cookies are enabled.

I also agree that contacting CS would be a good idea once the page is allowing you (eg. by resetting the router) to find out the full/exact reason for the message. You could post here what they said was the reason for the message so future readers will know.


#6

Sometime I also face this problem.


#7

Restart your pc and reconnect internet, solved for me more than once


#8

I think that is your IP, the particular ip is blocked. Not sure though


#9

Though you shouldn’t need to restart the PC if you can just reset the router.


#10

Clean your browser cache and restart your pc . Hope it will solved.