Auto save driving me crazy


#1

Am I the only one ready to turn off due to the auto save?
Im trying to place an order and the auto save function just keeps causing my typing to delete. Sooooo frustrating


#2

I don’t think that has happened to me, but you could write your order requirements out on your PC and then paste them into the box or attach them.


#3

It’s so annoying!! You can’t build such a bad feature and have no way to turn it off. Did you figure out a solution?


#4

When I type, the auto delete is constantly moving my cursor to the bottom of the box. So frustrating. I can’t even use the boxes to type in any more! I have to use notepad and copy and paste from there. I tried to find some way to turn off this “feature” but couldn’t find one.