Fiverr Forum

Can log in using chrome incognito but not standard chrome - why?


#1

I read a tip elsewhere on this forum about using incognito mode for a similar log in problem. It worked but I’d like to use standard chrome too.

I’ve done the following to try to solve this so far: in standard chrome I’ve deleted all cookies and history mentioning fiverr.com, I have javascript enabled, I disabled my password manager from filling in login info, my fiverr password is not saved in chrome, I turned off my ad blocker and my script blocker.

Anything else I should try?

If it matters, I can log in with firefox.


#3

A message saying that I have not set up an account appears when I view my original question on this forum in chrome standard. The message is incorrect as I have set up an account but fiverr can’t see that on chrome standard. Perhaps it’s a clue? Message doesn’t appear when I log in using firefox or chrome incognito.

Message says:
"Hey there! heart_eyes Looks like you’re enjoying the discussion, but you’re not signed up for an account.
“When you create an account, we remember exactly what you’ve read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. And you can like posts to share the love. heartbeat”

New info on problem: I also cannot log in using safari on my ipad.


#4

I found that the conflict in standard chrome was an extension called Privacy Badger, which I had forgotten I’d installed. (I should have checked my extension list before posting and I apologize for that.) However, in case anyone else runs into this conflict I’ll add this reply to help them.

I’m still not sure why I can’t log in on my iPad and if anyone has any ideas, I’d appreciate it.