Fiverr Forum

Cannot send messages


#1

It seems like there are issues with sending messages on Fiverr. When I send the message, it disappears and I cannot see what I have sent in the UI.

Is it only me who has this issue?


#2

Yes same issue with me.


#3

Same with me too, How can I deliver work if I cant see it…


#4

Fiverr please fix it quickly.


#5

I had that happen briefly and then it fixed itself.


#6

No any issues i think problem of your account


#7

Still issues I hope fiverr fix it soon .


#8

The same issue, i cant see my messages and i cant see the work i delivered.


#9

I cant send them either. I just now tried— January 6 2017.

Before this happened for a couple of hours then stopped, about two weeks ago.


#10

Happened this for a few minutes, but now it looks like it works. I tried replying, but the message disappeared and I almost missed it. I tried to resend and it works now.


#11

I had about 1 hour lag, but the old messages are visible now.


#12

it is okay now
:grinning:


#13

it will fix itself… lost a client once due to late responding…


#14

It works now yes how long will it work for and than stop working again ?:slight_smile:


#15

Customer service is reporting it was a known issue that has now been fixed.


#16

Has this been resolved for everyone else? Customer Support claims to fix it for me, but every time they do, it goes out again. I have inquiries come through that I can’t respond to, and now I’m not even getting responses from Fiverr. Very frustrated on this end.


#17

It been fixed already @xsmith4801 .


#18

Time to follow up with Support, even though they have not responded in the past two days. My messaging is still out.


#19

OK good luck . @xsmith4801[quote=“trevis24, post:1, topic:97835, full:true”]
It seems like there are issues with sending messages on Fiverr. When I send the message, it disappears and I cannot see what I have sent in the UI.

Is it only me who has this issue?
[/quote]


#20

A word of advice do not try to resend the message again and again, because when the issue is fixed all the messages will appear. Support told me that it is just a minor glitch and resolves within a few minutes. The message itself has already been sent and when you click send again you are re sending the same message again. Please log out wait sometime and log in again.