Can't create a new GIG - and can't understand why


#1

Hello - maybe anyone have some ideas what I’m doing wrong - I’m trying for couple of hours to create a new Fiverr GIG - but I cant upload a photo - I’m getting error - “Photo not a JPEG file” - BUT, its not a true, photo is JPEG file, I’ve tried 10 different photos, all of them was 800x600 or larger, so format and size was good, I was trying to resize photo to 682x459 and save in jpeg format and still getting the same error. Then I’ve opened some of old GIGs and uploaded the same photo as second, and saved - everything was fine - when I’m take that photo on a new GIG I’m getting error.

Please help - what should I do???


#2

Having the same problem! Tried several hours and couldn’t get it done. Very, very frustrating! I stopped using the site last year because the technology was very ‘clunky’.

I hope I don’t reach the same conclusion again…


#3

No answer here, but a suggestion. Wai a few days. There are MANY different reports of various system errers over the last day or two, so it MIGHT just be that the more experienced tech workers for Fiverr are not on duty – this is a pretty big Holiday weekend in the USA.



Not saying that that is THE answer, and certainly not one you want to hear when you are expecting reliable service, but it just might be the reality for this case.


#4

Also having a problem uploading the JPEG file for a new gig. Have tried resizing to the recommended and still won’t upload. I’ve been trying for a couple of days now…very frustrating.


#5

I have been trying for over a week to set up my first gig. I am having the same problem. It won’t accept any photo I am trying to upload.


#6

I’m having the same problem