Fiverr Community Forum

Can't create offer - any idea why?

Hi, I’ve been trying to create a new offer to a regular customer for this past hour, but the offer just doesn’t “click”, i.e. I fill in all the required fields but the “create offer” button yields zero action, nothing happens.

Any idea if there’s a bug in the system this morning?

Thanks!

3 Likes

Contact with customer support:grinning:

OK thank you very much, has it ever happened to you? :slight_smile:

Hi @tomerrose,

I am not entirely sure if this will work for you, but you could try clearing the caches/cookies of your web browser. This is what I do when I encounter such bugs. It has worked for me in the past. :smiley:

2 Likes

hanshuber16

    April 21

Hi @tomerrose,

I am not entirely sure if this will work for you, but you could try clearing the caches/cookies of your web browser. This is what I do when I encounter such bugs. It has worked for me in the past. :smiley:


Visit Topic or reply to this email to respond.


In Reply To

tomerrose

    April 21

OK thank you very much, has it ever happened to you? :slight_smile:


Visit Topic or reply to this email to respond.

To unsubscribe from these emails, click here.

Thanks Hanshuber, I’ll try this now and see if it works, it’s probably about time I cleared my cache anyway… :slight_smile:

1 Like

I tried it, in this case it doesn’t work… ;-(

Did you contact with CS? Once I have faced with that order, inbox, gigs bar disappeared. To get solution, I did contact with CS they told me clearing cashes/cookies from my web browser. After doing that it runs on the right way. So,you have to contact with CS. We can’t anything for you except advised.

2 Likes

What browser are you using?

chrome, maybe not very latest. I cleared cache etc. but it didnt help. I sent the offer through my phone, it is the only thing that worked so far.

thank you for trying to help. CS told me to clear cache… :sweat:

1 Like

Update your browser very soon

OK will do, thanks !

I had the same problem and had to send the offer through my phone as well.

May br browser issue. You should contact support

1 Like