Fiverr Forum

Can't deliver, can't reply to messages


#1

Something is off. I can navigate the site just fine, but I can’t upload files, I can’t deliver orders and I can’t reply to any messages. Sometimes nothing happens, other times I get a gateway error. I attempted to upload and deliver on 3 different browsers and had the same result each time.


#2

I have the same problem.


#3

got the same issue. PLUS, one of my orders started automatically without the buyer kickstarting it. I even have the message that says the buyer Hold Tight…but not submitted work message.

I had a buyer order right afterwards and it started normally but no message… ugh.

Not a good way to start Fiverr this morning.


#4

I can’t even download attachments.


#5

It sounds like it must be a problem with the site and not just me. I hope they fix it soon.


#6

I can’t send messages at all on order pages nor can I even send a message to customer service.


#7

me too cry


#8

working now (for me)


#9

It looks like it’s still happening for me. I just tried to post an update on an order and it wouldn’t go through. I also tried sending through the mobile app and had the same result.

EDIT: I cleared my cache and now everything is back to normal.