Fiverr Forum

Can't deliver the order it always go blank


#1

Hai

This is my first time finding an error in my fiverr account.
i don’t know since when it happen and it is very annoying

When I want to deliver the order and click the “deliver work” button usually will send it and shows it already, but now even the “deliver work” button that usually on the upper side are gone then the site go blank and in the address bar shows “https://www.fiverr.com/messages” its goes to “messages”.
Coz I haveto do the deiver then I use the app trough my smartphone and it works, but… but after that appear a notification that I try to creat more than one account on fiverr

please what is the problem with this issues beacause this is Not good at all


#2

I’ve had trouble with the delivery button, too. :beetle: Steps I took to remedy the situation.

  • Cleared my cache & :cookie:.

I tried again and the button worked! Dunno, if the gremlins gave me a break and fixed it. :woman_shrugging:t4:

Hit or Miss kinda thing. However, it’s very annoying and kills a lot of :watch: time.