Fiverr Community Forum

Can't edit pricing for single package gigs

This issue just cropped up today. I’m using the same computer (MacBook Pro) and the same browser (Crome) I always use. The problem is when I edit a gig and go to the Pricing tab. My gigs that have three pricing packages load the page just fine and I am able to adjust pricing. But my gigs that have a single pricing package don’t load the pricing tab. All that’s there is “cancel” and “save” buttons. The rest is blank–no pricing information to be seen. All other tabs load fine. I’ve also tried logging in on FireFox and have the same exact experience.

1 Like

I am having a similar problem, however I am unable to edit any of my gig extras and in fact my gig extras that do show are completely wrong.
I have requested support, and have been going back and forth for almost 2 months now… they just keep saying they haven’t fixed the problem yet.
Pretty frustrating when it effects my orders and charges the wrong (less) amount!

Good luck!

I’m having the same issue with a current gig and decided to create a new gig and as soon as it goes to step 2 “Pricing” I get the same issue.

I tried submitting a support ticket and I get “Action Failed” I don’t know what else to do.

This is systematic problem, only CS can help you @stjohnstudios