Fiverr Forum

Can't log into the Forum via the App anymore


#1

Since a few days, I can’t get into the forum via the app anymore.

Up to now, I either was automatically logged in, or got logged in by clicking the like symbol on some post, or the “LogIn” button on top.

Now, when I do any of that, I’m redirected to a page that looks like the mobile browser version of the full page. Which has a sidebar but no forum option anywhere.

I cleared cache and then deinstalled and reinstalled the app, same result.


#2

I have a solution for this bug.

  1. Uninstall the app.
  2. Install the app
  3. Open but do not login.
  4. Go to forum and then login.
  5. Done.

#3

Thank you for the idea, I tried this but it leads to the same result, I get logged into the mobile browser version instead of the app and still, no forum access.

Doesn’t matter much, I’ll only use the forum when I’m on my laptop, just wanted to report the bug for Fiverr to take care of if they care to. :wink:


#4

There is the same bug all over this UI. When I logged out, I was not able to login into the forum on the desktop or on my iPhone. So these are the first steps I tried and it worked.

https://twittercommunity.com/ is also I think facing the same issue. :neutral_face: