Can't post a request


#1

Anyone else having problems?


#2



#3

Yeah. Same experience here. Still unable to post a request.


#4

Hello @kyleoaks, @djgodknows, @tumber1!!

May be fiverr team is updating their routine request management. You should try after some time. This could be happen when fiverr is under some maintenance, But the mention their time of maintenance 1 week or 5 days before doing it. This might be a technical issue. They will solve them.

I have tried to post request some minutes before, It went for review, so may be the issue was solved. Please try again once.

With Regards,
@bhavyamehta


#5

Thank you for your info bhavyamehta. I just tried to submit a request and now it’s telling me the description contains illegal characters. I actually only have very standard text in the description. Something is definitely not right with their request form.


#6

Hmm… do the characters not have VISA or legal papers? :thinking:hmmm…


#7

illegal characters is usually !"£$%^&*()_+ and similar. FIverr doesn’t opt to tell you what the particular issue is, so enjoy the trial and error!


#8

Yes, same issue now, first special charters not allowed caused trouble, removed all non letters other than . .
then started getting “Something went wrong” across the top of the page,


#9

Buyer’s Request has changed since the last time I used it.

I re-posted a translation request that I used before and one that went through fine. It came back with “contains illegal characters.”

It didn’t do that the last time I posted. I deleted the quotation mark and colon that I had and it went through just fine. It seems the only characters allowed are commas and periods now. All other characters are illegal. It didn’t used to be that way.

I swear the formatting and few other things have changed too!


#10

Don’t use these. The end.


#11

Hi, I’m still having the “Something went wrong, please try again” issue as of 22:10


#12

:scream:
But what about their children? Do they get amnesty?


#13

@kaholland: Post a screen shot, please.


#14

You crack me up! :smile:


#15

Seems to be fixed now I was able to post again.


#16

Seems to be fixed now


#17

I tried again. Still did not work. Keep saying The description contains illegal characters when there are none. This is frustration. About it give up. :tired_face:


#18

You can directly contact to the sellers


#19

Don’t Use:

!"£$%^&*()_+

This is the answer!

Don’t know why it has to be left a mystery with the obtuse error message.


#20

This is an old post and the person to whom you are replying is no longer on the forum.