Fiverr Forum

Can't review one order


#1

This probably isn’t a site-wide bug, but is anyone else unable to review their buyer? I’ve been unable to review one specific order all day. The order was completed, I was notified that the feedback had been left, but I can’t post my own.


#2

Bumping this up in case someone can tell me more about this bug before the full day passes and I contact CS. This is the only buyer I can’t rate so I’m starting to get paranoid.


#3

Happened to me yesterday as well :wink:


#4

That makes me feel much less paranoid, thanks! :slight_smile:


#5

Yeah…same thing I am experiencing right now!


#6

cant do this either. producers are pissed at me the buyer and im like nah dawg the ui dont work. tried it in three browsers. no extensions. restarted. nothing. doesnt work right.


#7

I was hoping it would go away on it’s own but it didn’t, so I’ll notify CS later today if the problem persists in case they’re still unaware.


#8

Must check the starts is clicked or not.


#9

Use the Fiverr app, you should be able to review. I did after frustrated trials on the laptop, and voila; it went through!


#10

Yes i am also facing same issue. Fiverr is buggy since 23rd January.


#11

Thanks for your input, everyone.

Using the app doesn’t help in my case, unfortunately. It still doesn’t work. I’m in touch with CS but I get the impression they don’t know what to do about this. Here’s hoping they take care of the issue soon.

The problem isn’t all that serious for me because it’s only affecting that one order, but I am still hoping I’ll be able to rate that buyer because they were great and I’d like others to know that.


#12

Mine is affecting all orders now…Can’t review last two completed orders…tried again on laptop, not going…just :grimacing:


#13

Hi, I am getting the same, they have left me feedback but unable to send my review. No errors, it just says Thanks for your feedback and then when refreshing the screen it asks again so it never accepts the feedback I give.


#14

Happened to me today. I tried to leave feedback 4 times, gave up but it went through few hours later by itself.


#15

I finally managed to leave that review after days of trying and failing. Don’t know of it was something CS did or if the bug just went away on its own. I’ve updated my ticket and I’m still waiting to hear back.

Try clearing your cache/cookies, using different browsers and Incognito, and logging out and back in, if you haven’t already. None of that worked for me but it might work for you. Of course, CS should be able to provide more info and help than I can.