Can't Save Gig Extras; Portfolio Disappeared


#1

I’m wondering if anyone has had problems recently with not being able to save extras? I recently edited my gig–minor edits for clarification, not major changes or changes to the extras I offer. I noticed that although the list of extras is still there to edit the checked boxes don’t save, consequently they no longer appear on my gig page. Then, I receive a modification needed notification that states the gig doesn’t show that I create a physical products, so I need to modify the gig because I’m charging for shipping. I’ve been shipping physical products for quite some time. I’ve saved the extras at least three times, but they don’t show up on the gig page. Also, I just noticed that ALL the images in my portfolio are gone!!! That’s nearly two year’s work. Anyone else experiencing similar technical problems? I’ve notified CS. They haven’t been particularly timely or helpful.


#2

I can relate to the gig extras not showing up when I save them, but I also think that they don’t show up when you use the packages. You should still be able to offer those extras during an order though. For my own gig, I made a note in my gig description saying just that.
Have you clearly stated in the gig description about what you will be shipping, and do you have ‘live portfolio’ checked under ‘My Gigs’? If so, I’d contact Fiverr Support about it


#3

I ran into a problem recently where I went in to clean up my gig description for my writing gig so it could be more uniformed and informative. Clicked save, did a quick preview and saw the changes were applied.

Tried to modify gig extras and it said I had duplicates - which I didn’t - so I just disabled them. Saved again all changes present. Signed off for the night but when I returned all of the changes made to the gig description were reverted back to the original content.

If its a bug/glitch of some sort, hope it squares out soon.


#4

I recently encountered the same issue of not being able to save extras. I can select them and hit the save button, but when it says it is saved the boxes are unchecked again. Before they showed up on my gig, but ever since I enabled packages they cannot be saved. When turning the packages off it does not save them as well. I also tried to rewrite the extras in different words. I figured that perhaps some type of filter could block certain terms. This did not change it as well. Changing my browser (Firefox, Chrome, Edge) and trying it on a different PC did not help as well. However, eventually I found that when I entered the old (not saving) extra slot in a different extra slot it did save.