Can't save my edited gig


#1

I edited my current gig but I can’t save the Pricing page. This message appears above the page: “Gig items Gig Extra: Are we seeing double? One of your titles has been used more than once.”

Please help.


#2

Just uncheck all gig extras then Save your gig. After reopen your gig and edit again - It will work. :slight_smile:


#3

I have the same issue and i have done what you stated. its still the same, any other solution? thank you


#4

it happened with me like 10 times and i cant find a solution at all but the best thing is to leave it and try next day this is the best way i guess :sunglasses: ad i tried and it works


#5

Thank you. i will check back after 24 hrs. :bow:


#8

i haven’t solved it yet, i am so annoyed!!! i cant start a new gig, its too stressful:sob:

:sweat:


#9

I had the same issue and I asked customer support and they fixed it for me.


#10

Hello.

Here’s how I solved that gig editing problem:

  1. Uncheck all the boxes in the “My Gig Extras”
  2. IN the “My Gig Extras” look for the boxes with the “TITLE” and “DESCRIPTION” label
  3. Put your cursor inside the first “DESCRIPTION” box SELECT everything inside the box and hit the delete button (do this even if you haven’t typed anything in the said box. )
  4. Make sure that the only remaining word in the “DESCRIPTION” box is the words “I WILL” followed by the word “DESCRIBE YOUR OFFERING” (those were the default texts inside the “description” box)
  5. Do step no.4 on every boxes with the “DESCRIPTION” label

Let me know if it solved your gig editing problem.


#11

I forgot step no 6: cklick “SAVE”


#12

Hello.
Here’s how I solved that gig editing problem:

  1. Uncheck all the boxes in the “My Gig Extras”
  2. IN the “My Gig Extras” look for the boxes with the “TITLE” and “DESCRIPTION” label
  3. Put your cursor inside the first “DESCRIPTION” box SELECT everything inside the box and hit the delete button (do this even if you haven’t typed anything in the said box. )
  4. Make sure that the only remaining word in the “DESCRIPTION” box is the words “I WILL” followed by the word “DESCRIBE YOUR OFFERING” (those were the default texts inside the “description” box)
  5. Do step no.4 on every boxes with the “DESCRIPTION” label
  6. Click “SAVE”

Let me know if it solved your gig editing problem.


#13

I’ve had this problem as well, just use another browser to update you Gig (save your Gig specs) and it will update!


#14

yes!!! It worked!!! thank you very much @fidelectus55


#15

Thank you very much!!!


#16

No folks, there IS yet another bug in fiverr sw:
I too have saved a draft gig many times after editing it, and the system accepts the edits EXCEPT for the gig title.

If that WAS on purpose (why would it, it’s foolish) then it should say so right under the title box, aka “Once you enter a title here, the gig title cannot be edited later”.

It’s foolish because you EDIT the draft gig!


#17

You can change the gig title - I’ve found it works best if you leave it to be the last section you edit.

What you can’t change is the gig URL.


#18

I tried for half an hour to add an extra for extra fast delivery and it never would accept it and show up.

I cannot have extra fast delivery on my best selling gig. :cry:


#19

No it’s as I said, the gig title edit is NOT changed for me, I’ve tested it as the final step too (and even if it were to work then it would be foolish).
If it works for you it’s luck. The bug still exists though: I can’t edit the title.


#20

Ah well - sorry it doesn’t work for you.

I’m sure CS will be able to help you if you ask:
https://fiverr.zendesk.com/hc/en-us/requests/new


#21

Oh I actually found this online last night, not sure where the guy pasted it from though:
“A gigs first title generates its URL and is unchangeable”

So yeah it’s surprising how it would work just for you?

Either way, the only solution was: I re-created the entire gig draft (phew!), and will later have to delete the prior…


#22

The title and URL are two different things.

I said in my post above:

Glad you worked out what you wanted to do though - the only way to change a URL is to delete a gig and start again.