Fiverr Community Forum

Can't send message containing """less than question mark php"""

What the title says. If you try sending a message containing “”“less than question mark php”"" (it doesn’t even let me write it here, which is weird considering that the software this forum runs on isn’t even written in php) through the inbox, it will throw an error and not send the message. I can’t see how this helps with security in any way and is just annoying when I want to tell clients to put code that enables error reporting after it for example.Screenshot from 2021-02-02 05-20-25

2 Likes