Can't upload pictures with V2?


#1

Not sure if this is the right forum for this, but whenever I upload a picture for a new gig since V2 started, it’s rejected.I can’t even upload ANY images on the V2, and any I do through V1 is rejected. I’ve uploaded at 300dpi, the max proportions, 72 dpo and the minimum proportions for the images and none works! Is anyone else having these issues?


#2

are you following the sizing that it requests. there is a certain size ratio.


#3

Hi,



This may help you out.



"Gig Photos – The new and improved Gig gallery allows you to showcase three images as well as video. Images must be 682 x 459 pixels nd can be no more than 2MB each."



It’s from the fiverr blog here: http://blog.fiverr.com/2013/06/18/how-to-make-the-most-of-the-new-fiverr-storefront/



I don’t think they have done a very good job of making that info available. Personally I think the info in the blog should have it’s it’s own link on the seller page.



Take care,

Brian


#4

You have to do the SIZE but you can adjust the photo once its uploaded with the + and - buttons

RR


#5

I’ve had a sort of related problem; when I tried to edit my gig, it wouldn’t save because of errors with the photo (which I hadn’t touched). And then, though I followed the guidelines and limits of the images, it still refused to work. In the end, I temporarily changed back to the old version, edited the gig, saved and switched to the new fiverr again. It’s an annoying process, and hopefully I won’t have to do it again - at least not if they end up removing the option of going back to the old fiverr (which I’m sure they will do soon enough).


#6

I cant get any traction on this topic… until now I was exclusively a buyer and for the first time Im wanting to sell services but cant get any photos to uploap. Therefore I cant launch my selling campaign. Is there a easier way to publish a Gig??? Some body help me…


#7

I had the same issue this morning. Could not upload a jpg because even after browsing to it and selecting it the system said “file not selected”.



Tried something another poster mentioned here and just simplified the file name of the image. It was long and had special characters (generated by the image editing software I had used), but after I just renamed it to “sample1” with the jpg at the end, it uploaded just fine. Same session, same browser – just changed/simplified the file name.



** Sorry if that lookes weird above. Whenever I try to post a file name here such as ‘fragglesrock’ without the spaces it shows in the forum as if it were trying to find an actual image, like this: ‘fragglesrock’


#8

As other posters mentioned, your photo might not be the right side. Here is the website I use for resizing: ‘fragglesrock’. It also converts my photos into jpg, killing two birds with one stone!


#9

Hi, I had a similar problem but a fix I used was to use Paint on my computer. It’s installed on most Windows comps. Just open the image while in Paint and click on resize then just type the dimensions larger than 682 x 459 pixels. Save as JPEG etc then it will upload to fiverr no problem. Hope this helps.


#10

none of this worked for me today, Im on a mac, dont think thats the problem but im throwing it out there


#11

I’m also on a mac, and I’m unable to upload my gig picture. Yes, my photo is exactly the correct size (682x459) and is less than 2MB. I’m really just lost at this point (which I find hilarious seeing how I build websites and do online marketing for a living lol)

…any ideas?


#12

Try a different internet browser.



I’m on a Mac, and was unsuccessful with uploading a photo through Safari, and Chorome. However, Firefox allowed me to upload photos.


#13

annoyed. mac, using safari browser. did everything everyone suggested (except revert to old fiverr site – too late at this point). nothing worked.



downloaded & installed google chrome. signed back into fiverr. uploaded the same image. worked.


#14

I can’t upload a photo either. I’ve tried two different computers, different browsers. Tried making it the exact size, then a little bigger like was suggest above. Even tried different (still correct size) photos. It just sits there forever trying to load but never does. Very frustrated.


#15

SAME exact issue. I’m on a Mac, and tried all the suggestions here…still cannot upload. How unfortunate. :-/


#16

To upload photos just rename the file so that it doesn’t contain any special characters or numbers. Also, as veggiemama and zocuten have both mentioned you just need to resize the image and the paint program in Windows works great. Then just use the save as function to reformat the image to jpeg. For Mac users, the program that zocuten mentioned should work fine. Great suggestions guys and they will work!


#17

been trying for the last couple of hours to work this out whilst trying to post my first gig, so annoying ughhh!


#18

@maggie0417



Some Fiverr functions are quirky on some browsers. Try clearing your history, cache etc, or try a different browser. Chrome seems to be the least quirk free.



And… since Fiverr doesn’t allow sharing of contact info or off fiver links, you may want to remove the FB hook up request in your bio profile.


#19

Now everything ok friend


#20

Nothing freaking works.