Fiverr Forum

Can't visit Fiverr.com using Chrome - "Your connection is not private"

Hi,

Today I have tried to visit Fiverr.com using Google Chrome Browser. But “Your connection is not private” thing happened. I have reset the chrome. Deleted all cookies. But no luck! I tried it using incognito mode but the same thing. But when I have tried Firefox Browser. I the site is visible with no problem.

Can I know what is this? Is it a error from chrome or fiverr?

Thank you!

Clear DNS, also, you could have visited during maintenance

@driedwriter
Thank you,
No it’s before the maintenance. Can you guide me how to clear DNS?

Thanks!

on Windows

Start -> Execute -> cmd
in DOS windows that will appear type: ipconfig /flushdns
job done

1 Like

@driedwriter
Done, but no luck! Are you using Chrome?

Yes, if I do have a problem, I just uninstall chrome and reinstall it, have you tried the proxy in settings?
Also turn off all extensions, one by one and then try

when you type “Your connection is not private” the first result is google chrome help and they give you many possibilities

@driedwriter
Yes that’s right! Just going to re-install Chrome.
Thank you for your help!

Hi, check this out:
https://support.google.com/chrome/answer/6098869?hl=en

1 Like

Fixing date and time of your computer

Click on “Change settings” and tick mark on “Synchronize with an Internet time server” and inside server select after that click on update now and then OK.
I found this on goggle
in youtube

1 Like

@wp_kid
Date and time is correct. And this is happen for only Fiverr. other sites works perfectly.

check on 1st link then :slight_smile:

1 Like

Make sure your time and date are sync
Sending resync command to local computer
Command : w32tm /resync

if it is sync and still getting error

i do recommend clear some cache on your browser and update it. sometimes this issue will it it if not i found another solution and it works as well following solution No.2 from this website https://www.**********/error/your-connection-is-not-private-chrome-error/ to sort this issue out.