Fiverr Forum

Current Technical Issues [ARCHIVED]


#1

We all run into technical issues from time to time, I in the course of doing our business here ion fiverr. That’s normal. I thought it would be great to have a discussion thread where we could perhaps help solve each others problems, so that we can quickly get back to conducting business. I’ll post the first topic in my next post.


#2

This is strange. All of a sudden, when I go to deliver on an order in Chrome, the delivery window doesn’t pop up. I tried rebooting my PC, but still no delivery window. I am able to make deliveries with MS Internet Explorer, but I prefer to use Chrome. Is anyone else having an issue with delivering with Chrome?


#3

I’ve been using Chrome on fiverr for years. never had a problem until today. maybe it will just go away tomorrow!


#4

Still not able to deliver in Chrome. Very strange. I have to jump over to IE to deliver.


#5

@jamescott

Too funny. Fiverr won’t run for me at all on IE. It’s very glitchy with FF, and runs great on Chrome.


#6

I’m happy to report that Chrome is now working perfectly after I went in and cleared browsing history, cookies and all that stuff. I don’t know what made me try that other than remembering it fixed some other browser problem in the past. Happy ending, back to recording and delivering in Chrome! Thanks for all of your feedback. James


#7

I use chrome all the time and every once in a while I have issues with delivery. I upload and deliver and it’s not marked as delivered. I’ve had late delivered because of it. I contacted support, but they say they can’t help because it’s not a recurrent issue with other sellers. :confused:


#8

IE never works for me. When I first joined I tried to use it to create a gig and it never went through! I always use Firefox.


#9

I have the same issue! Except my deliveries go through, just the attachments sometimes don’t. It’s only happened a couple times, I just instantly follow up with a message.

I read a post a few weeks back from another seller who was running into this and CS basically told her the same thing!


#10

Try using Microsoft Edge.


#11

Although I love the fiverr app in android, there are days when I attach a file but not able to send a message along with it.


#12

Is there any issue with fiverr today. I am unable to open it.
This message occurs on screen when I try to open fiverr.

403 Forbidden Request forbidden by administrative rules.


#13

I am not able to download or upload anything, server is so slow…its really affecting my 1 day delivery gigs. Buyer request option also having some problem. When i am trying to submit the page is jumping.


#14

i am using opera browser normally, and still i have not any issue to surfing website. some time temporary glitch coming, but its really temporary. now days i have not any issue happening… :slight_smile:


#15

I’m unable to send any buyer requests today. Anyone facing the same?


#16

I am having a probl with UC BROWSER.
the buyer request page stucks when I send a buyer request.I have to refresh the page to send an another one.


#17

Yes I do, its been a couple of days that I’m not able to send offers, i use safari on osx.


#18

Hi there, last night was working on a project and delivered it buyer rejected my work saying can not see source files then moved to buyer request section to submit some offers whenever clicked on offer button it took me top of the window pop-up window was not displaying where one can submit his/her offer to the buyer, meanwhile contact to my friend (he is also working on Fiverr) asked him and he told me that facing the same issue. The bottom line is there are may be some technical issues I think, resolved now and hoping will never happen again. BTW I am also using chrome.


#19

EDIT: its working again for me!


#20

@ rizidesigner,
It’s the same frustrating experience I had not long ago and I believe it’s part of what OP is referring to. “403 Forbidden Request forbidden by administrative rules.” hindered me from accessing Fiverr for the whole week - until I switched to Firefox. It was nasty.