Fiverr Forum

Customer Support Submit a Request won't accept my request


#1

I’m having a problem logging in. So I’m trying to submit a report and the Customer Support Submit a Request page refuses saying I need to choose Buyer/Seller although I’ve done so - I’m a Buyer. It also says “Help Topics for Technical Issues: cannot be blank” but the field has no drop-down selector… So I can’t report the problem which is:



When I try to login, it doesn’t log me in, the page just sits there. So I changed my password yesterday to the same as it was already, and then it logged me in. The same again today, login didn’t work and I had to reset the password again to get logged in.

This is not right… I’m using Safari Version 5.1.10 (6534.59.10) on my Intel Mac Snow Leopard 10.6.8.



I’ve tried to add the screenshot showing login is going round in circles, but no indication it’s accepted the png as an attachment. And dragging the file to the attachments section also does nothing…



Cris

Thursday, 2015/04/30 0549



And although I’d selected I’m a Buyer, submission came back saying this field can’t be blank. So let’s try again… and tThere are no Help Topics for Accounts to select - it’s greyed out - yet it says “Please select the most relevant topic” in pink…


#2

@crisbct Has either clearing your cache, cookies, and refreshing or a different browser made any difference?


#3

My browser clears cookies on quit. Even reboot the whole machine has made no difference.



I’ve also tried in a different browser, latest Firefox 37.0.2, which I never use for Fiverr. Still no joy, login still goes round in circles exactly the same…


#4

Thanks for the suggestion, Eddie.



I should clarify that I have only tried login in Firefox but not to Submit the Request to Customer Support. The reason for making the TS request is that login is is not working…



Login has been working in Safari for years. Snow Leopard is very obsolete (but I can’t upgrade), so Apple are not upgrading Safari and so nothing has changed for years. But Firefox is totally up to date (37.0.2) and login doesn’t work there either.



Cris


#5

Reply to @crisbct: Hi Cris. You may want to double check to make sure you’re operating the most current version of Flash as well. If that doesn’t work, try submitting a ticket at Support@Fiverr.com. Hope that helps!