Fiverr Forum

Cutting Pasting Problem When Creating Gig Description


#1

Today I haven’t been able to Save & Continue when cutting and pasting gig description info. I get the error msg that at least 120 characters are needed. I added mmmmmmm until it showed the max 1200 words had been added in the text window, and still got the same error msg.

The Bold, Italics and Highlight buttons in the text editor also did not show today.

Maybe it is my system or FFox browser. Anyone else having problems? Are we still allowed to bold/italic/highlight text? It’s been a while since I created a new gig, but I didn’t have problems before.

Thanks.


#3

You could try another web browser (such is Chrome/IE). You could also check if you’re pasting plain text and if not try that.


#4

I have a browser add-on where I can right click and choose to copy plain text. I usually use that since I am aware of the occasional problems with copied text. I’ll check in my other browsers, but I won’t be using them daily. Firefox is my browser and I have not had a problem using it with Fiverr before.

Thanks for your suggestions! :slightly_smiling_face:


#5

I can’t even log in to Fiverr with Firefox now. When I contact support they haven’t managed to fix it and they just say to use Chrome because that’s what they mostly support :frowning:


#6

Yeah, this is not the first site that I’ve had problems with through FF. They usually work themselves out though. The problems mostly start when FF has an update (which as you know they do that very often) and after the next update things are back to normal. I think there was an update a few days ago.

Thanks for sharing your answer from support. :+1:t4:


#7

UPDATE: I tried Chrome and yes, all worked fine. The text editor was like it used to be in FF.


#8

I guess there were some loading problems of the site functions.:thinking:


#9

Yeah, but it is ok for me in Chrome. What browser do you use? I’m discussing problems in FF.


#10

Maximum Time I use chrome.


#11

You could try another web browser (such is Chrome/IE)


#12

Chrome is working fine for me, as I mentioned above. Helal8512112 seems to be having problems with it.
Thanks.