Fiverr Community Forum

Description contains illegal characters (HELP)

I’ve been trying for a while now to delete most of the characters, but couldn’t find them so I just gave up and paste it back how it was from the beginning. Please help me out, because I don’t know which ones are the “illegal characters”, description:

About me:

Hewwo! I’m known as “luzieth” in this platform, commonly known as Raspberry/Resyuk, I’m a 4 year experienced realistic developer which considers himself one of the fastest builders in the platform (ROBLOX). The buildings that I provide are meant for a great performance in any game and an easier way for customization with some easy few clicks with the already organized buildings.

What I offer:

  1. The buildings can be in any sort of style or era. (Recommended: Realistic Style)
  2. The buildings will contain a reasonable amount of parts to maintain a great performance on your game without ruining the quality of the building.

What you need to know:

  1. Message me before you request a building.
  2. I consider myself one of the fastest builders, if a project is turned in early, it doesn’t mean the quality of the product lowers as well for the price, I’m just good at my job.
  3. Images and references would be greatly appreciated, I’ll need a clear understanding of what you’d like.
  4. PRICES and number OF BUILDINGS may vary depending of your request.

Note: PRICES and number OF BUILDINGS may vary depending of your request.

Message me for further information.

2 Likes

Try by removing ‘/’ sign. If it doesn’t work, remove ‘!’ also.

Hello and welcome. :smiley:
It may also be a problem with the formatting of the text itself. To get rid of any rich text traits, copy-paste it into Notepad, and copy-paste it again back in the writing box.

Still doesn’t work, I’ve deleted “:” as well…

I also tried that… didn’t work still.

Just solved it, I basically copied it from this forum to the writing box, and it worked.