Fiverr Community Forum

Description contains illegal characters

Hello,



I am trying to change my gig title I am getting the following error: "Description contains illegal characters"

Title: "write your linux shell script"



Description:

I am highly experienced with Linux installation, configuration, administration and consulting. I work for Red Hat company as DevOps Engineer. More than 6 years of experience.



PROFESSIONAL AFFILIATIONS

• RPM Packaging.

• Release engineering and source control.

• DevOps, Continuous Integration, Continuous Delivery and Continuous Deployment.

• Expert in operation systems: RHEL, Centos, Fedora.

• DNS and DHCP servers.

• Familiar with puppet, foreman, git, gerrit, jenkins.

• Monitoring: cacti, nagios, icinga



CERTIFICATIONS:



LPIC-1

Red Hat Certified Engineer (RHCE)

Red Hat Certified Instructor (RHCI)

Red Hat Certified System Administrator (RHCSA)

EX318 Red Hat Certified Virtualization Administrator (RHCVA)

RH413 Red Hat Certificate of Expertise in Server Hardening

License 110-534-104



IMPORTANT:



Please do not assume my availability, and let me estimate the task for time and cost before you place an order.



I will do very simple/basic task that requires half an hour to maximum one hour. Please read “Instructions to Buyer” section completely before placing an order.



I always do my best to provide the highest quality work to my clients, so please place an order with confidence.



Any ideas what are illegal characters here ?

  • Kiril
5 Likes

This “•” are illegal sings. Removed them and it worked

What are illegal characters in Description please help me

2 Likes

a full stop etc are illegal only for the title. This sometimes appears on its own for descriptions too, although such ‘illegal characters’ are allowed there. Write to the help center. That’s how mine got resolved.

1 Like

Today I got the same error, and when I removed this character, it posted my request: >

2 Likes

This is so irritating and stupid!!! They said illegal character without telling which one is illegal.

24 Likes

Same problem its so STUPID!!

2 Likes

I’ve spent 15 minutes editing the description, however the error still popping up.

1 Like

The way I solved this problem was to remove the “.” and then carefully copy or paste one or two lines at a time…save…and then move forward until I was able to fully describe the gig.

4 Likes

Just Remove dot it will allow you to continues… Have done it and it allow me in

1 Like

Hi, I have been though this same problems, and I have realized that using a little space before initiating a paragraph is considered as a invalid character, so be careful

4 Likes

The same thing happened to me! It turns that you can’t use the exclamation point ( ! )

Hi there,

There are no any restrictions. Best way is to copy all text to notepad and past one paragraph at a time. Before that refresh the page. Then delete everything in the description before start. Then save each time you paste the paragraphs.

Thanks.

1 Like

I have removed all puncuation from my discription but it still says im using illegal charachters and i cant figure it out! someone please help

My Discriotion :
I will create a Snippet Video to help promote your song

If a Music Video isn’t an option or you want to see how your fans react to your new single this is perfect for you

Heres Why

great for marketing on instagram and instagram
stand out on social media
high replay-ability
eye catching
Gives a visual they shows the energy of your song

The videos work best for songs with high energy

If you want something that will be shared

this is for you

EXACTLY, CANT USE AN INDENT, CANT USE ! stoopid if you ask me

remove “.com” if you have it in your description.
i still all day searching for the probleme in end of day i found is amazon.com i remove .com and it working fine.