Extras disabled. That`s an error or it`s just me? - [RESOLVED]


#1

This morning Ive got this when I want to edit my gig: "Gig Extras and Multiple orders are disabled due to this gig's low rating". Ok... see the pic. This gig brought me around 60$ from just 2 orders (with extras included). This is an error or I did something wrong? Very frustrating<br /> ~X(<br /> <br /> This is the gig Im talking about: http://fiverr.com/publicsview/decorate-your-logo-for-christmas-with-snow-santa-hat-snow-flakes-or-whatever-zou-want


#2

I guess, it could be an error. Contact customer support and they will help you with it.


#3

Done it before (useless), but for this issue, I didnt. Why?Cause will be useless again. I guess posting here one of the Greatest Fiverr Majesty will solve that.

Did I forgot to mention that the portofolio image its not visible on this gig? Yes... its not visible :frowning:

errors, errors, errors


#4

Reply to @oldbittygrandma: of course it`s activated :slight_smile:


#5

Reply to @oldbittygrandma: Thanks. I`ve lost my hope but I’ll try the CS again.


#6

Hmm that’s odd.


#7

That’s really weird. Like everyone said tho, i would contact customer support


#8

CS solve it :slight_smile:

Thank you all


#9

Reply to @oldbittygrandma: Bugs? What?


#10

Reply to @hotwebideas: my issue was the bug :slight_smile:


#11

That Happens Sometimes:P be patient


#12

So glad you got it resolved. What an awful bug!



Kim


#13

Reply to @oldbittygrandma: yes, LP was resolved, thank you :slight_smile: I think was a bug too


#14

Reply to @madmoo: Thanks madmoo :slight_smile:


#15

I guess, it could be an error. Contact customer support and they will help you with it.


#16

Done it before (useless), but for this issue, I didnt. Why?Cause will be useless again. I guess posting here one of the Greatest Fiverr Majesty will solve that.

Did I forgot to mention that the portofolio image its not visible on this gig? Yes... its not visible :frowning:

errors, errors, errors


#17

Reply to @oldbittygrandma: of course it`s activated :slight_smile:


#18

Reply to @oldbittygrandma: Thanks. I`ve lost my hope but I’ll try the CS again.


#19

Hmm that’s odd.


#20

That’s really weird. Like everyone said tho, i would contact customer support