Fiverr Community Forum

Fiverr app, Not working

My Fiverr app is not working at all. When i tap to open it, it immediately shuts down. Is it only me or someone else is also facing the same situation.
Thanks

Mine didn’t update me today when I got an order. It’s not crashing, but it wasn’t being helpful. Maybe the app is buggy?

My order countdown was weird, too. Got an order about 3 hours again and it’s on 24 hour delivery; went to deliver it and the countdown said 13 hours left. Delivered it and it says 4 hours left. Very weird. Maybe Fiverr is imploding? :stuck_out_tongue: bugs all around, it seems.

1 Like

I reinstalled it but it is still not working. Cant figure out whats the problem.

The Fiverr app is also not updating for me.
If I didn’t have email notifications I wouldn’t know that I have a message. So there’s probably something going on.

1 Like

Yep it stopped working in the morning and now its been 8 hours since its down.

Solves the problem of you getting dual notifications from Fiverr and Gmail though!

1 Like

For me it works fine. I am on Android.

1 Like

Did you install or update any (new) app/s before that happened? Some apps can´t co-exist.

I had the problem with the immediate shut down when I installed the fiverr app
because the fiverr app didn´t like my app lock app, which worked fine with all my other apps I wanted to use it on for fingerprint reader access, just not fiverr, Not using the app lock for the fiverr app solved that immediate shut-down.

1 Like

Yep Gmail is now working for me :joy: but still I can’t reply through gmail. Also as I am a student, I am most of the time in class and I need Fiverr App for almost all of communication.

iOS. still not working.

Its been so long that I have not installed a single app ( due to so much with Fiverr). I have deleted it so many times and reinstalled it but it dont work at all. I simply cant work without it.

The app is working fine for me on iOS

app is working fine for me (iOS)

However there is still an issue with inbox appearing empty every second time I open the app. I need to restart it in order for it to work again.

Try to reinstall the application or update to newer version of the app. I hope this will resolve the issue.