Fiverr does NOT open today


#1

Fiverr did not open on my end today, the page keeps loading when I open it but it never actually loads - I cant access my orders, nor messages, its like this for 8 hours already, can someone please check this out?

The fiverr APP does work, but the desktop version does`t.

Thank you


#2

Clear coockies, cache. Be sure that there is no someone else using your internet connection. Try incognito and other browsers.


#3

I cleared cookies, still does not open, but it opened in Incognito. Thank you for advice!


#4

If you have the Adblock Plus extension, you might consider disabling it for Fiverr - it appears that extension is having some problems today, which render Fiverr incomplete or won’t load it (it might just be an extension problem if the Incognito mode works)


#5

Indeed! I did it and it worked instantly, huge thanks!!


#6

I cant deliver my work
“deliver” button just dont work
Also order page dont show timer
Thanks fiverr!


#7

Same here - can’t see buyer requirements, can’t message the buyer, nothing. Tried on my phone, safari, chrome, two different computers, incognito mode - nothing. This is insane.


#8

I’m having the same problem


#9

@patrikseastar @awbalagna @shipendo It’s the Adblock Plus extension (if you have it installed) that’s causing this exact problem. Disable it for Fiverr, then everything should be back as before.


#10

I dont have adblock plus


#11

Yeah I saw that post before - thanks, but unfortunately, no extensions are being used and I’ve tried three different browsers/devices. Incognito/Private mode on all three as well. No luck.


#12

Have you already tried contacting Customer Support? If this is a bug, you should report it to them :wink:


#13

Yep - nothing yet, but we’ll see. I can’t imagine what’s going on if only a handful of people are complaining about it - this is pretty odd.


#14

And now, the countdown timer from the order page has VANISHED! Is anyone else experiencing this? I’ve also tried clearing cache, cookies, and disabling all adblocks. It is the same even from an incognito session. I’m contacting CS right now.


#15

deliver button not working, timer gone, requirements gone…damn waste of time


#16

Same here. All of a sudden about 30 minutes ago, the countdown time dissappeared and I cannot see the buyer requirements.


#18

Well I suppose I can at least take comfort in knowing I’m not the only one, but sorry to everyone else dealing with this.

No response from CS for me yet. This is pretty frustrating…I’m going to lose out on a bigger order if I can’t deliver soon. I’m recording a quick $5 sample for someone before we proceed with the full job. I’m going to be pretty annoyed if I don’t get it as a result of this issue.


#19

I think we should make a new thread so that it garners more attention. I’ll make a new one.


#20

I delivered an order not thirty minutes ago. Now on a new order, the countdown is gone, and I can’t deliver anything. :’(


#21

I’ve made a new thread specifically for the coutdown timer issue. You can post your issue there if you want to. :slight_smile: Thanks.