Fiverr Forum

Fiverr does NOT open today


#13

Yep - nothing yet, but we’ll see. I can’t imagine what’s going on if only a handful of people are complaining about it - this is pretty odd.


#14

And now, the countdown timer from the order page has VANISHED! Is anyone else experiencing this? I’ve also tried clearing cache, cookies, and disabling all adblocks. It is the same even from an incognito session. I’m contacting CS right now.


#15

deliver button not working, timer gone, requirements gone…damn waste of time


#16

Same here. All of a sudden about 30 minutes ago, the countdown time dissappeared and I cannot see the buyer requirements.


#18

Well I suppose I can at least take comfort in knowing I’m not the only one, but sorry to everyone else dealing with this.

No response from CS for me yet. This is pretty frustrating…I’m going to lose out on a bigger order if I can’t deliver soon. I’m recording a quick $5 sample for someone before we proceed with the full job. I’m going to be pretty annoyed if I don’t get it as a result of this issue.


#19

I think we should make a new thread so that it garners more attention. I’ll make a new one.


#20

I delivered an order not thirty minutes ago. Now on a new order, the countdown is gone, and I can’t deliver anything. :’(


#21

I’ve made a new thread specifically for the coutdown timer issue. You can post your issue there if you want to. :slight_smile: Thanks.


#22

It seems fiverr is having a bunch of problems. I get no search results when I search on the following terms (all very popular terms and always got search results before).

whiteboard animation
cartoon
animation
fiverr

None of the terms above gave me results when using Fiverr Search.

Is anyone else having search issues?

I tried 3 browsers, cleared cache, cookies and history on all 3. Did not help.


#23

Switch fast to the mobile App, I was losing it until I discovered the mobile App works. It is also good to tell your client that Fiverr is having issues today. Hope you get the big job.

Warm regards,
Jen


#24

Yeah, I’m having search issues as well.

For every keyword I type, I get blank page.


#25

Ohh… The good ol’ mobile App… That… has its own set of bugs and issues too!


#26

Yes we are! Switch to your mobile App for now, the desktop version seems to be having issues today.

Warm regards,
Jen


#27

Hey Jen…I don’t have mobile … sorry … so you are getting results for fiverr search using the same terms I used with Fiverr desktop version


#28

Hi Steveeyes, sorry about that. I spent a greater part of the day wondering what I was doing wrong until I discovered that my mobile App could help me deliver the project that was due. Hope it comes up soon dear; I am sure the guys at Fiverr are working on it.

-Jen


#29

Try again, it just started working!!!


#30

It often happens. Don’t worry. :slight_smile:


#31

anyone cant edit gigs fully??


#32

Editing gigs wasn’t working but it is now!


#33

RESOLVED