Fiverr Forum

Fiverr is showing Captcha (Authentication Required) to browse the site Even after Login too


#1

Hi All

To day when I open the fiverr site it show me Authentication Required and ask to fill the captcha. Its totally new to me and I thought that fiverr has sued it to reduce the spam. I fill it and go ahead and check my messages and orders as usual. Oh but what I notice it again asking me to enter the captcha and say Authentication Required. I did not understand when I did it once then why I have to fill it again. Ok fill it and move on.

Then I work on some websites and then I came back to fiverr and once again it ask for Captcha and same message -

One more step - Please complete the security check to access www.fiverr.com - Authentication Required .



I did not understand when I did it once and even I am logged in to site then why its showing again and again?

Is this common for all, Is there any community member facing this or it only with me ?



Best Regards

Onedna


#2

Same problem for me. Is that protect?

help us fiverr!!


#3

The captcha you’re seeing is a security measure to keep your account safe and to authenticate you. You shouldn’t see it all the time. Please contact Customer Support for further assistance.


#4

same situation,I even cannot open the home page without security check, and my business is worse and worse, who can help?


#5

Hi



I got the solution

I try it once again and found this



When I search for fiverr in google and it show the search results, The first result is always Fiverr Ad , running through Google adwords, and second result it Fiverr site organic result. Now here is the math, if you will open the fist one, which is showing the fiverr site but in actual it is an advertisement, will show you captcha code( advertisement link is identified by utm source).

And if you will use the second link to open, you will not be asked for captcha,

This is what I observe.

I hope it will help you find the reason



Thank you


#6

FINALLY managed to download a file. I went to the link, and RIght clicked the mouse button and selected “open link in new tab”. the file downloaded immediately.

Feel better now.


#7

Hi, I too have the same problem with the Authentication Required, when I try to download a video and PDF. I click on the link, the download starts and then the AR box pops up, fill in details Username and Password, tick the Save password box, Click OK.

Pop up disappears for a few seconds, then comes back. Ditto above Over and over and over again. Tried various UNames/email and no joy. So far I have given up trying to download the files. Wake up FIVERRRRR, make it easy for a customer to download.

NOT HAPPY AT ALL.


#8

I contacted Fiverr customer support to resolve this issue. This was the response & it worked for me.



Please clear your browsers cookies through your browser settings and I would suggest also your browsers cache (which can be easily done by using the keyboard command "CTRL+SHIFT+R).


#9

Same problem :frowning:


#10

Are you talking about cloudflares captcha or is this something new on fiverrs side?



#11

Very helpful.completely work for me.
thanks a lot


#12

This is a 4-year-old thread.