Fiverr issues not solved(already contacted the customer service)


#1

Hi, i am Michela and i’m new on Fiverr. I have two main problems on FIverr;

  • My GIGS don’t have a “About this GIG” section.
    I Wrote different times this description but if i go and click on the “PREVIEW” button of my GIG, it’s gone.
    Even if i try to edit my gig, the field is completely blank.
    I already got in touch with the Fiverr customer service, they say nothing’s wrong but i keep on having this issue. I made a double check with a friend’s account and he looked for my gig, the “About this GIG” section wasn’t there.

  • My buyer requests doesn’t show at all.

Even for this issue, i got in touch with Fiverr customer service, and they keep on telling me to clear my cache and to wait, check multiple times and wait again.
I check varoius times par day, on different places (by my laptop, with the Fiverr APP and with my phone browser) and…nothing. By the first day i am on Fiverr, i have seen some buyer requests only one time, there were 58 (my field is social media marketing and management), i applied for 5 of them and the, the day after were gone and nothing has changed.

I feel like they are treating me like a child throwing a tantrum and creates unnecessary problems, or that makes them waste their time.
I just want to work but with this issues is almost impossible to me, my potential customers don’t see what i offer them in the GIG “about” field and i can’t apply for any job.


#2

Might seem like a strange question - have you added all sorts of bold text etc?

I did that once and it was left blank - maybe try pasting in plain text and see if it works. Also, if you edit that bit and press save, leave it a few minutes before you try to edit anything else.


#3

Hi,I think that’s your browser problem.i had gone through similar situation.try new browser.


#4

I used chrome, i used firefox, i used microsoft edge @ocean7media


#5

i edited the gig twice, copiying and writing. i used bold text but not too much. I never edit the gig twice the same day but the problem still remains @offlinehelpers


#6

Just try all plain text to see if it makes any difference - good luck. :sunny:


#7


here you can find a screen video of what happens when i try to upload a description.

I tried to clear the cache, i tried to add simple text or i tried to past text with bold characters and emoji. it doesn’t work with anything.