Forced to display sample when submitting feedback


#1

Hey all,



I tried contacting support, but they haven’t been very helpful. I’m having a problem where when I go to submit feedback and choose NOT to include the sample image, the image still shows up. I click the button on the image, and it greys out, then I submit the Thumbs Up, but the image is still their on their Gig page. I’m attaching a picture of what I’m talking about. I’ve tried this on my PC, my laptop, and in Firefox, Chrome and Internet Explorer, all with the same results. This isn’t happening with all feedback, but it is happening with several of them. Any help would be appreciated. Thanks!



Edited to correct picture dimensions to the acceptable size.


#2

Customer Support originally gave me no real information other than “click the button to not show your image”. Since then I’ve explained the problem in greater detail, and given them a Screencast of it actually happening, but it’s been over 24 hours and they still haven’t replied. Very frustrating.


#3

Here’s the corrected image size for my example of what’s happening.



Sheriff’s Note: When attaching images to the forum, please limit the dimensions to 670 (width) x 315 (height) pixels.


#4

Thanks for the feedback.



I am clicking the minus symbol in the corner. You’ll notice in the graphic I’ve attached above that the sample image is greyed out and the + symbol is there as I have already clicked the - to remove it.



For what it’s worth, I’ve tried submitting with both the - and + activated just to see if I had it backwards and still ended up with the same results.



Any additional advice would be appreciated. Thanks.


#5

Reply to @bachas85: I did submit a ticket, as I mentioned above. They said the same thing you said. I then explained further and sent them a Screencast showing it happening, but they haven’t replied in a day and a half. Perhaps I should submit a new ticket?


#6

I’m really surprised I’m the only one having this problem. As I mentioned up thread, I’ve tried it on multiple computers with multiple browsers, so if it’s not happening with every one then it must still be a problem specific to me, even though I can’t see how. I looked through the settings trying to see if maybe there was a default setting I had checked that forces a sample, but couldn’t find anything along those lines.



I just tried again on a third computer, using Chrome with no extensions, and ended up with the same results.