Fiverr Forum

Gig delivery


#1

Hey guys, is there any problem with Fiverr or what??? I can’t deliver any gig in the last 1hr?

Anyone else out there experiencing same?

Cheers

Mike


#2

Hi Mike,

I seem to be having the same issue since this morning. It’s been ongoing for about 7-8 hours now. I don’t know what’s going on.



For me www.fiverr.com will also not load.



Hopefully it will get resolved soon. So, I don’t think that it’s just you.


#3

Thanks …happy now


#4

I have the same problem. I noticed it at 12:00 PM eastern. I cannot deliver my gig or send the buyer a message.


#5

I just succeeded to deliver using Firefox.



The same problem persists with Safari. I’m not sure what’s going on, but I suggest you guys try a different browser and see if that helps you deliver your gigs.


#6

I’m also having similar issues. Yesterday the site loaded very slowly and gave error pages sometimes. Now it’s faster but I can’t post any messages on order pages. Reviewing works and inbox thankfully. Not sure about deliveries yet, have to try it.



Edit: Yup. I can’t deliver orders either :frowning: Redirects to inbox when I hit deliver. Tried Firefox. Chrome works though!!


#7

Does anyone know where I can kinda bid for gigs?


#8

if im stuck in loading upload, please fix it

i try in

Opera , Firefox , Chrome, Still same


#9

Reply to @kuzzmedia: Thank you soo much man. I just delivered a couple of gigs via firefox too. Thanks for your tip.

Cheers


#10

Same here. I am unable to send messages too. Can someone confirm this ?


#11

try in another browser


#12

Same here. I couldn’t deliver on Firefox. But Chrome worked for me :slight_smile:



My case is the buyer mistakenly “Request Modification” so I deliver the post with “delivery button” but without attachments since I already attached them on the previous post. But then, after I clicked on “delivery button” it will linked to the Inbox. :confused:



I don’t know what’s wrong though. Since Fiverr been implementing new layout since yesterday.



I hope this issue will be resolved soon.


#13

Same Problem here :frowning:


#14

The problem started when fiverr implemented Secure Socket Layer (SSL - https). Maybe they have some problems with the connection between servers (CDN - database - main website) or some conflict between scripts. Hopefully they will fix it soon, because I am starting to be loaded with orders to be delivered and no browser is working.


#15

24 hours later. Same problem with Safari not letting me deliver gigs or even go to www.fiverr.com. I can oddly reload any other page on the site, but not the main page.



Anyhow, I will be using Firefox today or until this matter is sorted out.


#16

One more comment:



My older version of Safari on another computer delivers just fine. The most updated version of safari on my macbook pro is the one that I am still having difficulty with.