Fiverr Forum

Has everyone from Customer Support been fired?


#1

Well, this is very strange to see. I have submitted one support request a week ago, no response.



This morning I have submitted another one, very critical in urgency and still no response on that one too. Namely, I can’t even login to my account. Everything worked fine a couple of days ago. This morning I cleared my cookies and browsing history so I had to re-login, but when I type in my credentials in the lightbox and press Login, the little spinning animation just keeps going on and on for hours. I have tried EVERYTHING, including flushing my dns, changing the IP, clearing the browsing history - nothing worked. I had to resort to using my mobile to post this message. However, when the time comes to deliver my gigs, the mobile ain’t gonna cut it.



I am trying (failing) to access Fiverr using the latest version of Chrome on a Windows 7 x64. Lastpass and Adblocker plus are the only plugins, both disabled and still no results. Internet explorer works, but is not of much use to me.



I wonder where the customer support is to respond on these issues. They usually respond in a few minutes and in rare cases when they’re busy, in a few hours. This has never happened before, they never took a week to respond.


#2

I would imagine Fiverr CS has been overwhelmed with just the fallout from the new ARS alone.


#3

@securzone I’ve seen a similar issue before a number of times in the past. In chrome go to settings, go to privacy, click on clear browsing data, select every box, and clear everything then close chrome and run ccleaner for good measure.


#4

markp, thanks for trying to help but please read the previous messages next time. I have already done that and much more. No results.



voiceoverwork, I understand how it feels to be overwhelmed, but a week is too much I believe… Also I have orders to deliver, so who’s going to take responsibility for my angry customers and negative feedback? Isn’t that something to consider too?


#5

I did read your message. I said run ccleaner as well and cleaning the cache with ccleaner is different than doing it from inside the browser and you never mentioned that. Obviously you need no help anyway but the fact it is working in another browser strongly suggests it is not a server side issue and this exact same issue has raised its head in the past.


#6

No need to be insulted, I didn’t mean to direct any towards you. My head is just boiling from this issue, and I’ve also had it up to here with HP’s support which kept sending me the same solutions over and over, so I’m a bit sensitive when someone tells me to do something that I said I have already done. You gotta admit that it can be frustrating sometimes…



Still, we’re all in the same sauce here. If customer support doesn’t come back soon, Fiverr is going to have some very unhappy sellers and buyers.


#7

Update:

I understand that it is not fully a server-side issue, but Chrome got an update just a few days ago, so I’m figuring that it is a compatibility issue with Fiverr’s code. Lightboxes on other sites work just fine, Only the one on Fiverr is broken.



The computer that I’m using to access Fiverr is dedicated only for that, nothing else. It is a brand new notebook, everything is freshly installed, everything worked just a couple of days ago. Since then no new software was installed other than the chrome update. No other sites beside Fiverr are accessed from that machine too. I really do my best to keep the machine as clean as possible.


#8

I know this is a stupid question and you have probably tried this multiple times… but have you tried rolling back windows by a few days to see if it makes any difference?


#9

I haven’t tried the rollback feature because it is a fairly new installation of windows anyway, so I thought that there’s not much to roll back… Was going to do it this morning after you suggested it.



However, got a reply from Fiverr’s customer support, they said that I should do some things that I’ve already done, such as disabling my Chrome addons, one of which is Last pass. As I said, tried that already but heck, why not give it a shot again. Disabled Last pass and Adblock plus and hey presto, I’m back into my account.



So if anyone has similar issues in the future, try disabling these two addons for the time being.


#10

I find Fiverr has scumbag-level popup ads… that my Firefox Adblock add-on, blocks.



However, it also blocks me from logging into Fiverr, if I try to do it from the Forum.



Sounds like you encountered a similar problem in Chrome.



Wonder why Fiverr has scumbag popups… Oh yeah, that’s right… they’ll do anything to make a few pennies more!

:open_mouth:


#11

Reply to @kjblynx: It’s certainly making me start to wonder as well.



So far, I’ve only seen TWO of us experiencing these pop-unders.



Another poster had the most Intelligent idea… that it may be malware “attached” to my browser. That might account for anti-malware software skipping by it…?