*help* fast please!


#1

I am ready to deliver my item heres the product link: http://fiverr.com/hushed/make-deer-silhouette-as-a-vector

and every time I attach my files and hit deliver it takes me to the 404 page not found and it shows me a random gig!

How do I deliver it??? Someone please help its my first sale! Thanks! :-??


#2

Its only 27kb! I will talk to customer support…Do they answer fast I want my order done by today!


#3

I will keep in touch with my customer. I can message him. I got to manage sales, then I click the order and click deliver work. It opens up and I type my message and attach my 2 files. I click Deliver Work at the bottom when the files are uploaded. Then it takes me to a video where it says you reached the fiverr 404 page. And yeah thats about it! I need help!


#4

I uploaded one file and it worked! Thanks you really are helpful +1 madmoo! =D>


#5

It worked! Thank you so much!


#6

I always use the old uploader that is accessible by clicking the “Problems with upload?” button. That way you can just hit send and not worry about letting the the video load fully. This way, it will just send automatically when it’s done.


#7

Reply to @mintyone: If I use the old uploader, the Live Portfolio doesn’t show up :frowning:


#8

Really? Is that why my Live Portfolio does not show? The new one doesn’t work sometimes.


#9

Reply to @hotwebideas: yeah, sometimes the new one doesn’t work grrr!!


#10

I’d also try a different browser. Sometimes that helps.


#11

Its only 27kb! I will talk to customer support…Do they answer fast I want my order done by today!


#12

I will keep in touch with my customer. I can message him. I got to manage sales, then I click the order and click deliver work. It opens up and I type my message and attach my 2 files. I click Deliver Work at the bottom when the files are uploaded. Then it takes me to a video where it says you reached the fiverr 404 page. And yeah thats about it! I need help!


#13

I uploaded one file and it worked! Thanks you really are helpful +1 madmoo! =D>


#14

It worked! Thank you so much!


#15

I always use the old uploader that is accessible by clicking the “Problems with upload?” button. That way you can just hit send and not worry about letting the the video load fully. This way, it will just send automatically when it’s done.


#16

Reply to @mintyone: If I use the old uploader, the Live Portfolio doesn’t show up :frowning:


#17

Really? Is that why my Live Portfolio does not show? The new one doesn’t work sometimes.


#18

Reply to @hotwebideas: yeah, sometimes the new one doesn’t work grrr!!


#19

I’d also try a different browser. Sometimes that helps.


#20

Its only 27kb! I will talk to customer support…Do they answer fast I want my order done by today!