Fiverr Community Forum

Help - "Limit Orders in Queue" is not stopping orders!

I have one gig. I have limited time this week and turned on “limit orders in queue” to 2 orders on that gig. I had a custom order come in, which put me to three orders, but I figured that was just because it was custom. I changed my limit to 1 order, knocked out the custom order and a regular one, and got two more orders.
My gig says “OverbOOked” and has for two days, but it keeps letting orders come in!

I have “Limit orders in Queue” on, The limit is showing as 1, and “keep direct link active” is off.

Any ideas of how to fix this until I get caught up?

1 Like

The ‘limit’ option is only a visual deterrent. You’ll need to pause the gig and turn off the [Keep direct link active] option to completely hide it.