Help. My site is now in German instead of English


#1

When I logged in, everything on the site is now in German and I can’t find a way to switch it back to English. Does anyone know how to do this?


#2

This happened to me as well


#3

Go at the bottom of the page and in the left you will find the regional settings button. You can change the language there. :slight_smile:


#4

Like @andaluzia says, and attached is a screenshot that might help.


#5

Thanks for the screenshot, so helpful.