Fiverr Community Forum

How do I stop the screen on my new laptop from constantly dimming?

This laptop is great but the screen keeps dimming. It thinks I’m not using the laptop and dims even when I’m typing something. It goes almost completely dark, like it just did right now.

I’ve checked everything I can find and so far can’t figure out how to make this stop.

5 Likes

You could check if the laptop is connected to power, and it is working. You can check your personalisation settings on your screen, that is you right click on the screen, check the last 2 buttons, it should have it. Check you could see if it has a timer.

Or check on your keyboard for the function button of brightening your screen.

This are possible solutions, if it still persists, still say… then it will need me start asking for your system specifications.

I hope it helped.

2 Likes

I found some buttons to turn off concerning the screen and so far it’s been several minutes and it seems to have stopped… spoke too soon, as soon as I start typing it dims.

I noticed I can roll my eyes in it’s direction when it’s dimmed and it brightens up again. But I need to be able to type without it going dim.

It’s called adaptive brightness and there should be a choice to turn it off under “display” in the control panel but there is not that option anywhere.

2 Likes

I turned off the sensor monitoring service under services so that should stop it. It’s strange that I had to go that route though.

edit: no luck it’s still dimming.

It only does it while I’m typing… test test test

I tried another thing. test test test, nope it is still doing it

2 Likes

Make sure you don’t have a fancy pants eye-tracker. That would be in your sensors, but it keeps the screen illuminated for as long as the camera can see you are looking at the screen. If you are active on your computer but looking down at the keyboard, that might be the problem.

With some sensor settings, you also have to turn them off in the BIOS, not just inside the OS.

4 Likes

I found a solution , check if it works for you.
https://superuser.com/a/878254/636993 .

1 Like

Apparently Microsoft removed the option to turn it off.

In Advanced settings, scroll down the menu, click on Display and see if you find the dim feature listed here. You may change the settings for Auto dim if present under display, accordingly to as you want.

It is no longer an option.

1 Like

I had also tried downloading something that claimed it would add the option back in but of course it didn’t work so I had to roll back my registry to get rid of whatever it was that I had downloaded.

Somehow it can see when I’m not looking directly at it but I’m not sure where that sensor is located. I also don’t know why it kept on doing it even when I disabled the sensor.

When I’m typing I’m still facing the screen with it right in front of my face almost so I don’t know why it decides to dim. (test test test test test test test test test test test.) Now it’s not doing it. :crossed_fingers: No luck it’s still dimming.

The screen goes almost completely dark. How/why would they turn off the ability to disable this?

1 Like

Check in power management settings, sometimes they hide it in there.

2 Likes

Yes that’s where it used to be. Now it’s not there, microsoft took it out.

I was thinking of buying another computer but with this development I will have to switch to Apple. I need the screen to stay on while I type.

It also sounded like the cam was taking still shots of me last night.

1 Like

So I turned off the power saving and battery saving options and so far it hasn’t happened again. So I might have found a solution. So far so good.

Someone had written it gets confused when the battery saving option is on and that is what causes it.

Now if I can figure out how to turn off Cortana… the little eye keeps coming on looking at me on the taskbar. Why I don’t know.

2 Likes

just turn of automatic brightness option.
:roll_eyes: :roll_eyes:

2 Likes

I saw some instructions on how to edit the registry to do that and have experience doing that but this was so complex I wouldn’t want to attempt it.

It’s now slightly better and doesn’t do it as often but still does it.

I may try to contact Alienware tech support. I see a lot of people are struggling with this.

I will also try to find how to adjust Tobii eye tracking. I don’t need a computer that tracks my eyes. I can just move my eyes toward the computer and the screen lights up. It reminds me of my sheltie that way.

1 Like

Don’t take me wrong , I am just asking… Can we discuss such issues here ?

1 Like

We can do it in this category called conversations.

2 Likes

okay , thanks for your positive reply.

1 Like