Fiverr Community Forum

How to use H1 tag in gig description?

Hi,

I have seen many sellers have used header tags in their gig description, while I also want to use Header tags or H1 Tags in my gig description, but I can’t did it, there is no any feature except bold, can anyone assist me?

Thank you

4 Likes

I haven’t seen gigs with large text for the descriptions. Since we aren’t writing html code in the descriptions I’m not sure how that would work.

If there are gigs with extra large text in the descriptions maybe they first wrote the description in a word processing program, where they could adjust the size of fonts, then copied it and pasted it into the description box.

If you can show a screenshot of a gig description where larger text (header size text) is used it would be helpful.

1 Like

1 Like

They must have made the description in Word first then copied and pasted it into the description box. I’m not sure that would work but it might.

2 Likes

I also used word processing program techniques, but It didn’t worked.

I think that can be done through MS office. The copy and paste thing.

It doesn’t work, I already tried

We used to be able to do that right in the description box, there was an option for that.

I found the gig that was from. It looks good. Maybe he made it when it was still available.

It may be, let me make sure

Bust now that option isn’t available in the description box

hey it can’t be through this techniques too

I looked at the page source code and can’t see why it wouldn’t be available to everyone unless they simply removed that option.

Have you tried writing the html into the description box? I see the source code says h1, h2, h3

Yoast for Wordpress SEO

I just now tried it here.

yes I have tried writing the html code into the description too, but the same html code previewed not the anchor text/ alt text

I would like to know myself how he did it. I see he began in 2018 so maybe he made it back then.

Yeah exactly, I also think so

Did you put < h1 > only without the spaces?

Yes I did it but it haven’t worked, thank you