I can\'t switch Vacation Mode off


#1

I set vacation mode as normal whilst I was away, now I can’t switch it off. I have moved the little slider over so many times to vacation mode off but it still remains on. Can anyone please help?


#2

It doesn’t work on my mobile phone either. I would suggest to clear your browser and maybe even try a different browser. If it’s still not working contact customer support for assistance.


#3

@sunshinecoach, it’s even more weird. I clicked on your gigs, and it says “Gig Paused” for every one of them, there’s no option to be notified when you “return from vacation”.

There could be a bug on your profile.


#4

Thanks


#5

I see that it no longer states that you’re on vacation. How did you solve it?


#6

It’s good to use more than one browser cause usually it’s browser problem.