Fiverr Forum

I can't set price on gigs


#1

I’m on pricing and every time I click on the price box nothing happens. It won’t let me continue or go backwards to the set up gig step either. What do I do? Like every time I click on the pricing box it gets dark, then lights back up when I let go of the mouse button.


#2

I tried refreshing too


#3

I can’t change deadline either


#4

I see you have one gig set up with a 2 day delivery time. You should be able to do the same on another gig. Now, the base price of your gig probably has to be $5 at this point. Many categories don’t allow for a change of base price yet and some new sellers may not have access to base gig price changes. Higher base gig pricing is new and still in a gradual roll-out phase. If you cannot set your delivery time the way you did on your first gig, though, my best suggestion is to submit a ticket to Customer Support with screenshots of and a clear description. The might need to have technical support check into it if it is a glitch and not user error.


#5

I just set up and I am not able to change anything . I know it says that I have set times and that’s fine. But when ever I try to save and continue it won’t let me go any further and just keeps me on that page. I would like to progress and move on but it won’t let me


#6

It says that my delivery time can’t be blank but it won’t let me add anything too it


#7

Maybe you forgot to fill in a field that is mandatory. Try using a different browser. If that doesn’t work contact customer support, it’s probably a bug. Good luck!


#8

I have the exact same problem.


#9

.


#10

I cant do this either, I have created 2 gigs (duplicates) I cannot put anything into the price field which means I cannot activate my gig. This is rubbish :frowning:


#11

I have the exact same problem! I can’t click on price or delivery time, but it keeps bouncing me back as if I’ve forgotten to fill them in. So irritating!


#12

full waste of my time same problem for over two weeks


#13

Im stuck on the pricing page too:( I filled out all mandatory fields but it won’t let me continue on


#14

I am having the same problem. I’m going to try a different browser and see if that works.


#15

I have the same problem. I’m not sure why it is doing that


#16

Any solutions to this?


#17

I to have the pricing problem. I can’t price the gig or delivery time.


#18

Same problem here. Using Windows 8.1


#19

Ok guys … Here is the solution. Posting new gigs does not work on Internet Explorer. Switch to Google Crome and the problem is solved.


#20

am trying to set up my gigs title and description but it is not responding.