I don't seem to be able to reach seller support


#1

Hello people,

I am faced with an issue with one of my orders. I want assistance / mediation in cancelling this order because I can’t seem to be able to come to an agreement with the client.

My issue is that when I try to contact support, a ticket is not getting generated (no ticket umber / no confirmation e-mail). I am simply getting a message which says that the request has been received by support. That’s all. my dashboard for support queries is also not getting updated.

I feel helpless and completely lost. Can anyone help please ?


Ticket sent but not sent?
CS Requests not showing up in "My Activities" (Fiverr Help Centre)
#2

I was having the same issue when I tried creating a ticket under “Order Inquiry”. Tried at least 5 times but nothing was happening. In the end, I created it under another category and it worked.

Now, I know this isn’t a correct way and may result in more time taken for a response (they would need to reroute and correct the category). I did apologize for filing it incorrectly and also stated why i did so in the ticket.

Maybe a reason why it wasn’t working in my case could be that I was trying to create a ticket about a potential order. This meant I had no “Order No” and thus was leaving that field blank.


#3

Thank you very much. Can I know which category that worked for you please.


#4

Well my issue was about a potential buyer who said that they would need some information from me (signature) after the order has been completed. So I filed it under Account > Data & Privacy.


#5

Thanks again. I will try an appropriate category, and will provide an explanation as to why I am taking that route.


#6

BTW. I have an “order no”. I don’t think that’s the issue.


#7

Try this link ( https://fiverr.zendesk.com/hc/en-us/requests ) and then if it stops on this screen, click the button to see all:


#8

Thanks and yes, I was reffing to this link as the dashboard in my original message. It was not getting updated when I tried to file the query under the “Order Inquiry” category.

I however was able to get through after filing it under a different category as suggested by Sandm4n.

Now I guess I’ll have to wait and see as to what transpires…