Fiverr Community Forum

I'm trying to send a custom offer, but unable to send. why?

Hi there,

I’m trying to send a custom offer, but unable to send. Why?
Is there anyone, who help me to fix it.

Thanks in advance.

3 Likes

Hi,

Please check if deleting cookies/caches from your web browser does the trick (logout after deleting them and then log back in before checking if the troubleshooting procedure worked). If not, you can contact Fiverr’s customer support.

I’m having the same issue. In the morning I was unable to send Custom Offers to any of my clients. I tried using three different browsers (Brave, Firefox, Edge), and it was no use.

Tonight I was successful in sending ONE Custom Offer to one of my clients, but I haven’t been able to send a different Custom Offer to another one of my clients, no matter how many times I try.

I tried doing the deleting cookies/caches thing. After doing that I was able to send one Custom Offer… BUT, after I immediately tried to send another, I couldn’t. I tried then to delete my cookies/caches again, and it didn’t work - I couldn’t send another Custom Offer.

I wrote to Fiverr’s customer support, and hopefully they will give me/us a solution.

Have you tried Chrome?

I think I found a temporary solution: I was able to send a Custom Offer once because that one didn’t include any words with characters with diacritical marks (for instance: “Estaría”, “Costaría”).

I tried sending a Custom Offer to another client, making sure to make my message very short, and without diacritical marks or other “weird” characters, and then I WAS able to send it.

I believe the Fiverr backend is having issues processing Custom Offers that includes non-ascii characters.

1 Like