Infinite cancellation loop


#1

Infinite cancellation loop, yet another bug. This is from gig orders that were placed way before the feature of cancelling without it effecting you existed. I tried cancelling some orders(Tried previously but it never went through properly.) and it said it wouldn’t effect me. It went from 3 days to 2 days, to 4 days? It did this about 2 to 3 times(I did this like a week and a half ago.) I believe at this point.



These orders just don’t want to cancel despite haunting me for many months with a chance of the user coming back to activate them out of nowhere(which in this case never happened.). Now it’s acting as if it’s a “late status” so I am afraid to outright cancel the mutual cancellation as then it might automatically leave me a late feedback despite the order never officially activating(seems to be acting that way because I nudged the buyer. They are on a gig that I no longer offer so maybe that’s the issue. I am also afraid to get CS to cancel them as then it would probably count as an official mutual cancellation, which is silly. Thoughts?



Maybe I should just let it take it’s course and maybe it will fix itself? It’s not hurting anything now, it’s just annoying to show those as active orders. Another one cancelled just fine that was ordered around a similar time but that gig still exists so… I am thinking this gig cancellation is getting confused because it’s on a gig that doesn’t even exist anymore? It’s due in July 2013 despite the order being created in May 2nd 2011. Hmm. So generally Fiverr suggests I had over 2 years to deliver? I wish all my orders were like that!



Update. It’s at 5 days today, yet yesterday it was at 4 days.


#2

Have you sent in a Support ticket? http://support.fiverr.com/hc/en-us/requests/new


#3

@eddiethornton Just now, actually. I generally like to let people know of bugs though just in case for reference in the future for users that might have the same issue. I get a LOT of weird bugs. I was hoping it would work itself out but it apparently hasn’t. They got “cancelled” and it says they aren’t active but when I click into the active area… I still see them and they’re still pending, haha. Weird.