Fiverr Forum

Is Fiverr in Beta mode for anyone else? Can't Buy!


#1

Hi All!

Fiverr’s been in this weird beta mode for me, for days now. All white, links down the left side. Unable to purchase gigs or view anything normally. Whats up?? Anyone else having this problem? I wanna spend some Lincolns here!! haha


#2

Are you using Safari? Its been like that in Safari for two days now even if I cleared my cache… I just downloaded Chrome and Fiverr’s appearing fine. There must be some problem with loading the css file for Safari browsers.


#3

Please report it to Customer Support :slight_smile:


#4

I have the problem in Safari as well. I have reported it to Customer Support and they are working on it. Firefox seems to be working.


#5

Hmm is Fiverr asking us Mac users to switch to Windows? :smiley:


#6

Are you using Safari? Its been like that in Safari for two days now even if I cleared my cache… I just downloaded Chrome and Fiverr’s appearing fine. There must be some problem with loading the css file for Safari browsers.


#7

Please report it to Customer Support :slight_smile:


#8

I have the problem in Safari as well. I have reported it to Customer Support and they are working on it. Firefox seems to be working.


#9

Hmm is Fiverr asking us Mac users to switch to Windows? :smiley:


#10

Are you using Safari? Its been like that in Safari for two days now even if I cleared my cache… I just downloaded Chrome and Fiverr’s appearing fine. There must be some problem with loading the css file for Safari browsers.


#11

Please report it to Customer Support :slight_smile:


#12

I have the problem in Safari as well. I have reported it to Customer Support and they are working on it. Firefox seems to be working.


#13

Hmm is Fiverr asking us Mac users to switch to Windows? :smiley:


#14

Are you using Safari? Its been like that in Safari for two days now even if I cleared my cache… I just downloaded Chrome and Fiverr’s appearing fine. There must be some problem with loading the css file for Safari browsers.


#15

Please report it to Customer Support :slight_smile:


#16

I have the problem in Safari as well. I have reported it to Customer Support and they are working on it. Firefox seems to be working.


#17

Hmm is Fiverr asking us Mac users to switch to Windows? :smiley:


#18

Are you using Safari? Its been like that in Safari for two days now even if I cleared my cache… I just downloaded Chrome and Fiverr’s appearing fine. There must be some problem with loading the css file for Safari browsers.


#19

Please report it to Customer Support :slight_smile:


#20

I have the problem in Safari as well. I have reported it to Customer Support and they are working on it. Firefox seems to be working.