Fiverr Forum

Is it just me?

#1

I can’t seem to upload a file to anything no matter what I do.

Or is this yet another kinky glitch that we’re all having to put up, re: my current to-do list (snapshot, today–those are all different sellers!)

If that image doesn’t show up, then my question stands. Secondly, why can’t I access any forum other than “Fiverr Tips” via the mobile site?

Rubbish. If you want to beta test us, you should at least let us know before hand. 20% of our money (10% for buyers) and this is what we get for up/downgrades? Cmon…

[MOD MESSAGE: let me know if I need to edit the names out, but I’m really not joking when I say that these are all different sellers–and…well, that would dampen it rather. If you must delete, perhaps confirm that it’s the same?]

#2

Oh, now it works. Let me test another upload in comments. If it loads up, this is what I tried to post when explaining that sometimes, people don’t read anything in a gig yet get disappointed WITH YOU.

#3

See? Doesn’t work. I put it that images only work if linking to a Fiverr gig (in the right places with coding) or as part of the OP message. If someone else can show me otherwise, that would be great. But I attached one image to each message, and that OP is the only image that has got through for me in the ~week of posting.

Rubbish.

#4

I had that problem when trying to upload large PSD or AI files. Customer Service suggested that I use MediaFire or DropBox and send a link to my customer.