Fiverr Community Forum

Known Fiverr Bugs and features not working as expected

This thread is for keeping a list of known bugs that are currently affecting the site, so those can easily be seen and it may help prevent many threads about the issues being created. This post can be edited to keep the list up to date.

Update: Gig views, clicks and impressions now shows data for dates >=23 Oct 2019, though figures on 22 Oct still show 0. It may be they don’t have data for 22 Oct (maybe due to a process not running correctly) and so are unable to give accurate stats for that date.

Current Fiverr Bugs

  • Notifications are not updating and are showing an old notification which isn’t going away.

  • Reviews left on the order page are not shown, nor can the seller respond to them (other than through the app).

  • Trying to open File Attachments can give a 404 error.

  • The Fiverr Skills test using Chrome version 77.0.3865.120 (Official Build) (64-bit) can incorrectly say a user has closed their browser window, despite them staying within the test window while running the test causing the test to give a score of 0.
    .
    Site Features that don’t seem to work as expected but may not be bugs

  • Searching with the Fiverr search using multiple words in quotes returns an “or” search instead of an “and” search. ie. it doesn’t only return results which contain both words that are within the quotes.

  • The level help specifies a limit to the number of active gigs per level, but the system does not (at least for some levels) allow new gigs to be created after pausing gigs so that there are less active+draft gigs than the level help specifies.

You can post in the thread to update the list if it is a currently active bug/issue so that someone can update the list.

30 Likes

It is not possible to open file attachments too, it gives 404 erro.

3 Likes

Major props to @uk1000 for setting this up. I didn’t even know some of these.

4 Likes

Same here, DNS_PROBE_FINISHED_NXDOMAIN. Cannot download. Amazon services IP address not found.

3 Likes

Well done. Nice post

5 Likes

Is that when you try to download an attachment form the order page?
I’ve tried with an old order and downloading an attachment from the inbox and it worked okay for me.
You could try Ctrl F5 to reload the page and try again. If it still doesn’t work you could also report it as a bug through the helpdesk.

3 Likes

Thanks For Your kind Info.It is Very Useful

3 Likes

Test System not working. Kept saying I had closed my browser window when I hadn’t.

Chrome Version 77.0.3865.120 (Official Build) (64-bit)

5 Likes

Thanks. I’ll add it. I assume you never clicked on anything else (any other app or anything from any other app or any other browser tab/other tab) while the test was running?

2 Likes

Yes, when clicking on the arrow to download an order delivery. CTRL+F5 did not fix.

1 Like

I’m glad the 4.7 review bug is gone.

2 Likes

It’s good if they’ve fixed that. Though did any buyers ever report it on the forum saying it happened to them? Or is there anything showing the bug happening (eg. screen recordings/screenshots of the review being entered)?

Or was it only reported by sellers and not buyers?
Did the buyers report it to their sellers before being asked about the review?

If it was a bug and it happens again we’ll probably never know unless the buyer contacts CS directly about it without being asked. Asking the buyer now will likely get a warning and it’s it’s probably even risky if a buyer contacts CS about it without being asked in case CS think they’ve been told to ask (and don’t check) which could possibly also result in a warning. Maybe buyers posting here (on the forum) if it happens again would help with it getting fixed and it would be less likely the seller would get a warning (CS could be shown the thread with the multiple buyers posting about it).

2 Likes

It was discussed for a long time on the forum and yes buyers as well as sellers reported that every day for a long time. It was a constant problem that was talked about continually and buyers reported it to me all the time, contacted customer support about it a lot, and we had many discussions about it here. It happened on the app. I’m surprised you didn’t know about it.

I thought of it since someone on the forum mentioned it was back. They had apparently fixed it by discontinuing letting people leave reviews on the app.

1 Like

I had a quick look on the forum but I couldn’t see a thread posted by a buyer about it happening or screenshots (of the screen where they enter the review and after it has been posted).

Unless it’s the buyer’s posting about it directly after or contacting CS directly after without being asked first, we don’t know whether the seller asking them about it might make them say it was a mistake/bug even in cases where it might not have been. And it’s very risky for a seller to ask the buyer about it it these days.

Screenshots or better, some screen recording of it happening would help I think if the bug is back (like I said, posted on the forum and/or to a support ticket (as long as that wouldn’t get the seller in trouble).

4 Likes

I don’t know why you didn’t know about it. Of course I didn’t ask any buyers about it, they messaged me about it.

A split second search turned up these:
https://forum.fiverr.com/search?q=review%20on%20app%204.7

Let’s not keep discussing this particular bug however. It’s gone as far as I know. If it returns I’m sure buyers will let me know. I’m very happy it’s gone.

2 Likes

I’m tired of the attachments going missing bug :frowning: I’m getting it maybe three or four times a day with orders coming in and then having to chase buyers to provide their scripts, when they know they have already provided them. It makes me look unprofessional.

On the flip side, because I know that it’s rearing its ugly head yet again, I refresh several times after I have delivered an order to ensure that the attachment is definitely there. I’m not going to be caught out by the “You’ve delivered an empty order” accusation.

2 Likes

Thanks for your kind information

Thanks for your this kind of information
:star_struck::star_struck::star_struck:

If it’s not there we deliver again but still it’s going to show an empty delivery the first time so how would we handle that? Should we notify CS if it happens? Or does delivering immediately again show enough of a convincing method of dealing with that?

1 Like

Same here, Gig views and impressions on the Gigs page have not works

2 Likes