Message not sending to seller [ARCHIVED - Mostly older thread]


#1

I purchased a gig today that requires me to provide a link to the seller. I pasted my link in the provided box on the shopping page and pressed send, nothing seem to happen. The page refreshed, the box is empty, the message still says that I need to send the link. I have done this about 10 times on the same order and it still says that I haven’t sent the requirements and the order has not started yet. I tried to contact the seller directly but with the same results; I sent a message but noting shows in my in box as being sent. How do I get my info to the seller? Why is the page not doing what it’s suppose to do? Not a great first experience with fiverr so far.


#2

Yip. And now I can’t deliver. Submit a ticket to customer support so they are aware.


#3

i too faced the same problem. i received msg from buyers but can’t reply back.


#4

I experience the same problem and i am not a new user. It must be a technical issue

of fiverr. I will contact customer support.


#5

I am also having the same problem. Nothing works. I also can’t send any messages.



Just for the record I have not sent any spam or suspicious messages. Just normal stuff.


#6

Seems they fixed it. I’m able to deliver now and send messages.


#7

The problem is not fixed for me. It also appears to be browser specific. I can use the messaging system on my Mac but not on my PC using Firefox or the lastest IE.


#8

I’m still having the problem after having contacted Fiverr Customer Support twice in the past two days. The first rep told me I wasn’t having a problem. The second simply asked me if I was still having this problem.



I cannot send messages or conduct any business on Fiverr. As I said before the problem seems to be browser specific. I have tried disabling firewalls, turning off antivirus, and clearing cookies and temp data. Nothing works.


#9

same thing this problem is not solved yet.


#10

@listyb01, may be your link contains other marketplace address. I’ve same problem once. Better you can send your details within a file.


#11

I am still stuck with this problem…any body know what the solution is


#12

Contact Customer Support. Most of this thread is from 2014, so if you are having a specific problem currently you probably need help from CS.